+ Reply to Thread
Results 1 to 23 of 23

Thread: subwoofer "popping" on home theater

  1. #1
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775

    subwoofer "popping" on home theater

    so i've attached a pic of the back of the sub. some switches got flipped, knobs got turned, hell...wires may have been loosened recently. it seems like every few minutes there's a slow "building" period of some low frequency noise then it kind of thumps or pops. the audio still works, this issue just happens concurrently. it is not happening to any other speaker in my setup.

    could this be caused by a loose connection on the back of the receiver? i didn't want to pull it out to check, but i certainly can.

    fwiw, the bottom of the panel reads "For LFE use L or R". additionally, the light appeared red like it was on standby and the power switch was on. any experts out there?


  2. #2
    asshat tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone Shaggy Gold Club tbone's Avatar
    Join Date
    Jun 2008
    Location
    My own little world
    Posts
    8,579
    Your xover freq seems high to me, but not sure what problems that would cause other than not liking how it sounds.

    I have no idea what lfe stands for. I've also always wondered how to tell if the sub should be in or out of phase.

    Maybe jimmyjazz can come along and help.

  3. #3
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    yeah, i really have no clue. only thing i ever changed was the volume. a few weeks back a kiddo did some rearranging for me.

  4. #4
    asshat bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange is probably pretty witty. or good at photoshop. or porn. bernorange's Avatar
    Join Date
    Mar 2008
    Location
    pmbug.com
    Posts
    14,867
    I think you need to switch the LFE/Normal switch to the LFE position if you only have one signal/feed/connection.

  5. #5

  6. #6
    asshat mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost's Avatar
    Join Date
    Dec 2007
    Location
    I believe in Coach Strong!
    Posts
    52,104
    I would think if you're doing Normal, you need a RCA cable for both the L and R inputs. You could always get a Female to 2 Male Y cable to accomplish this. And turn down your crossover to the 50 mark. You're getting dialogue running through the speaker at that 150 range. LFE I think is for 5.1. The .1 being the Low Frequency Effects channel. The back of your receiver should have a single LFE connection. That would then go out to the sub. Also, if it's popping, you're power connection might be bad. Whenever my sub loses power, it makes a nice popping sound.
    Last edited by mdmost; 04-06-2010 at 12:50 PM.

  7. #7
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    well i hope it's not the power connection, wouldn't know where to begin with that. as stated, it kind of slow builds then thumps. it's not the abrupt, loud pop i'd associate with powering on and off. this is also plugged into the same surge protector as all the other a/v equipment right there and it's all fine (can't think of any recent surge). anyway, i'll make sure it's all plugged into the receiver correctly, switch it to LFE, and turn down the crossover.

    any idea what the phase switch does?

  8. #8
    asshat mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost might be a clever chap. or know the right people. know what i mean, nudge nudge? mdmost's Avatar
    Join Date
    Dec 2007
    Location
    I believe in Coach Strong!
    Posts
    52,104
    From Crutchfield:

    What does the phase switch on my home subwoofer do?

    The phase switch allows you to put the subwoofer in phase with the rest of your speakers in your Home Theater system.
    Do to the acoustic properties of bass frequencies, and placement of the subwoofer, you may need to reverse the polarity of the subwoofer. If the subwoofer is out of phase with the speaker system, bass frequencies will cancel each other. This will result in an overall decreased bass response.
    The best way to set the phase switch is to have someone move the switch while you are in your normal listening position. Leave the switch in the position that sounds best.

  9. #9
    asshat jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo slams and goes hard. jzimo's Avatar
    Join Date
    Jan 2008
    Location
    Houston, TX
    Posts
    1,253
    My subwoofer was recently making a "popping" noise whenever it was hitting very hard. The first time I noticed the noise was when I was watching the Dark Knight. Just before I had started hearing the "popping" noise I had purchased a new subwoofer cable. After looking at the back of the subwoofer I realized the cable was loose and when I moved the cable while the subwoofer was hitting the "popping" noise would occur. I switched cables to one that fit securly and I have have not had the problem since.

    For reference I have a Polk Audio MicroPro subwoofer.

  10. #10
    asshat suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree's Avatar
    Join Date
    Jan 2008
    Location
    Houston
    Posts
    4,484
    Sometimes it can be the fuse. Mine was popping and then cut out all together. I bought a new fuse at Radio Shack and problem solved.

  11. #11
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    thanks. i'll redo the settings as suggested, check the cords to make sure they're secure and give it a shot. i have a feeling it has something to do with the fuse/power unfortunately since it was showing a red light (standby) even as it was running.

  12. #12
    asshat Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke Shaggy Gold Club Luke Duke's Avatar
    Join Date
    Jan 2008
    Location
    Tarrytown, in a Mercedes
    Posts
    15,450
    Sounds like you need a Monster Cable. They are guaranteed to make your system sound better. For optimal results you should change all of your cables to Monster.



    The Link

  13. #13
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    hahaha....nice. already have 100% monster cables so that's not the issue. guy at best buy told me they were the best wires out there.

  14. #14
    Beats me, but it sounds like a power supply problem in the amp (assuming it's a powered sub). A faulty capacitor slowly charging up and discharging?

  15. #15
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    which would make the most sense. is there a fix for this? if it requires too much explanation right now, let me do some elimination first and then get back to this discussion.

  16. #16
    asshat TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch is a rep whore. TxArch's Avatar
    Join Date
    Feb 2008
    Location
    Jackrabbit Slim's
    Posts
    15,161
    Quote Originally Posted by CaptainEd View Post
    hahaha....nice. already have 100% monster cables so that's not the issue. guy at best buy told me they were the best wires out there.
    sarcasm meter properly calibrated.

    the only time I've had a problem like this was when I'd play a certain drum & bass track too loud & the sub-sub-bass would make the woofer pop like a firecracker. But that doesn't sound like what you're experiencing.

  17. #17
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    Quote Originally Posted by TxArch View Post
    sarcasm meter properly calibrated.

    the only time I've had a problem like this was when I'd play a certain drum & bass track too loud & the sub-sub-bass would make the woofer pop like a firecracker. But that doesn't sound like what you're experiencing.
    no, not what's happening and no monster cables either. i made all the adjustments and it's still doing the slow build and thump. i need to pull the receiver tonight and make sure i'm plugged in securely to the back there (but i'm positive i am - i did that a couple weeks ago).

    sooooo....assuming is has to do with a faulty power supply/cord/fuse, do i just pull the back panel and try to replace those parts as i see fit? i'm generally pretty handy and used to mess with car stereos in high school (it was the mid-90s, $#@!s) so is it something i should be able to handle or do i need to start looking at repair/replacement options?

  18. #18
    asshat suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree can play the whole course with a 4 iron. At night. suttree's Avatar
    Join Date
    Jan 2008
    Location
    Houston
    Posts
    4,484
    Doesn't it have a fuse?

  19. #19
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    that's what i need to check tonight. the thing is, it still works but it doesn't seem as clear as it was before.

  20. #20
    asshat e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night.
    Join Date
    Oct 2008
    Posts
    6,049
    Ed, what is the make/model?

    I had a similar problem with a JBL PB12. Turned out to be a bad power IC that is no longer manufactured. A little googling told me that this was very common for that model.

  21. #21
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    infinity ps210 subwoofer hooked up to an onkyo tx-sr606 receiver.
    Last edited by CaptainEd; 04-07-2010 at 10:59 AM.

  22. #22
    asshat e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night. e can play the whole course with a 4 iron. At night.
    Join Date
    Oct 2008
    Posts
    6,049
    Here is the service manual for that: http://www.eserviceinfo.com/download...ity_PS210.html

  23. #23
    asshat CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd grows his own roses CaptainEd's Avatar
    Join Date
    Jan 2008
    Location
    planes, trains and automobiles
    Posts
    5,775
    thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Home .. Advertise .. ShaggyShop .. PanchoChat
Football .. Basketball .. Baseball .. Other Sports .. RC Didn't Offer .. Gamboool
Varsity .. Hole in the Wall .. PCL .. Einstein's .. Nasty's .. GM Steakhouse .. NSAA
Bada Bing .. Can you help me with this? .. Shagslist .. Cloak Room .. Classics .. Bellmont