+ Reply to Thread
Results 1 to 12 of 12

Thread: Video embeds not working?

  1. #1

    Video embeds not working?

    I searched, sorry if I missed it. Noticed that when I try to embed using the "Insert Video" button that a clickable link, instead of the actual video, is posted. An example here. What am I missing (if anything)?

    Thanks for any replies.

  • #2
    Usually Posts GIFs hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785 GORN hornfan785's Avatar
    Join Date
    Sep 2008
    Location
    Austin, TX
    Posts
    18,946
    Take the s out of https. So your link above should be http://www.youtube.com/watch?v=EPfsr8BBdA8


  • #3
    Quote Originally Posted by hornfan785 View Post
    Take the s out of https. So your link above should be http://www.youtube.com/watch?v=EPfsr8BBdA8
    Thanks, I appreciate the help.

  • #4
    asshat thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge Probably Shaggy Upper Class thunderlounge's Avatar
    Join Date
    Nov 2010
    Location
    22 Acacia Avenue
    Posts
    8,238
    Note it also has to be: www.youtube.com

    NOT youtu.be, not youtube.com, not m.youtube.com, or anything other than the www version.

  • #5
    Hipster Rights Activist texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax might be a clever chap. or know the right people. know what i mean, nudge nudge? texassax's Avatar
    Join Date
    Oct 2008
    Location
    Austin, TX
    Posts
    8,173
    Embedded videos have recently stopped showing up for me. Posts with video tags just have large empty spaces, and the only way I can see the video is to quote the post and copy the URL from there. Anyone else experiencing this? I'm using Chrome.

  • #6
    Should donate, but I died Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron Probably Shaggy Upper Class Captain Ron's Avatar
    Join Date
    Nov 2011
    Location
    "FUCK THAT" STORY: http://tinyurl.com/m2q292l
    Posts
    19,376
    Quote Originally Posted by texassax View Post
    Embedded videos have recently stopped showing up for me. Posts with video tags just have large empty spaces, and the only way I can see the video is to quote the post and copy the URL from there. Anyone else experiencing this? I'm using Chrome.
    This works fine for me.



    You sure you can't see it?
    Last edited by Captain Ron; 03-25-2015 at 09:34 AM. Reason: Yeah, screwed up that link, try it now

  • #7
    I'm Opera on Mac. They don't work for $#@!.

  • #8
    I download Adobe Flash and installed again. After that, video embeds are working with Opera.

  • #9
    okay, so youtube videos are showing up just white, with an exclamation mark in the middle. I have no idea why

  • #10
    Flash has been "penetrated" again by haxx0rs. Browsers are disabling it by default. It seems to have updated past the latest exploits though, so try updating your flash.

  • #11
    Youtube needs to just drop Flash entirely.

  • #12
    Quote Originally Posted by skipperj View Post
    Youtube needs to just drop Flash entirely.
    The weird thing is, a video that is html5 on youtube.com becomes flash when embedded. I think that's what happens when you drop the s from https.

  • + Reply to Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts

     

     

    Home .. Advertise .. ShaggyShop .. PanchoChat
    Football .. Basketball .. Baseball .. Other Sports .. RC Didn't Offer .. Gamboool
    Varsity .. Hole in the Wall .. PCL .. Einstein's .. Nasty's .. GM Steakhouse .. NSAA
    Bada Bing .. Can you help me with this? .. Shagslist .. Cloak Room .. Classics .. Bellmont